Join our server

New beta build available (180811.0834)


Changes in this build:

  • fixed another crash
  • minor user interface tweaks such as:
    – added LOG IN button to the titlebar
    – editor tools have moved to the toolbar
    – Android back button now works when browsing the forum


As happy as I was that the new beta was for ios 10 and was looking forward to start hosting games on my ipad 4, I could not logg in or for that matterget further than the starting screen! Nothing loaded!


How far do you get, does it load any buttons? Does it crash? Are you able to get a screen shot?


I will get you a screenshot of how far I get!


ok, I will downgrade one of my devices to 10.3.3 and do some testing to see if I’ve missed something there


Hey i have a quick question about the game play?


That sounded more like a statement?


I also have a question about the gamplay too?


if you have questions, just ask


Well are you guys gonna put artillary and better ground forces in the game?


Yes, the plan is to support mods and new unit types in the future. Currently the focus is on getting the current feature set and hosting serving up and running smoothly.


So that will be in a future update ok i cant wait to see that thank you for the info


Alas, I could not downgrade to 10.3.3 to test with. I glanced through the code but couldn’t find anything obvious. A screenshot could maybe provide some hints.

It could be network related somehow. Are you able to start practice?


This is as far as I got!

BUT…I could get into the other modes offline:

AND…I could logg in the forum from where Im sending this…BUT…the logg in in the forum did not change the situation regarding the gameplay or anything outside the forum for that matter!


split this topic #15

3 posts were split to a new topic: Forum won’t close


@chikacrni Could you check your time settings, Settings > General > Date & Time, and make sure that “Set Automatically” is enabled and that the time seems to be correctly set. If your device doesn’t have the correct time you’re not able to log in and that would explain this problem.


It is true my device is not on automatic time setting


Hey look
It’s the flash


It worked thanks!


You my sir a genious felsökare, but…As it worked a bit yesterday, today I have the same logg in issues…even though I marked “remain logged in”! But interestingly enough I remained logged in the forum, but am getting nowhere outside…havent checked the offline stuff yet! I will check time and date setting once more although I am pretty sure they are on auto!